Support » Plugin: PopBox For Elementor » Getting 404 page not found

  • Resolved Doug M

    (@nes-native-english-services)


    Running GeneratePressPro with ElementorPro, both up to date, and getting a 404 when I attempt to edit with elementor. I’m assuming it’s due to not being updated for WP4.8?

    Any suggestions would be appreciated.
    Thank you.

    https://stellar.doug.pl

Viewing 5 replies - 1 through 5 (of 5 total)
  • Eder Tuffic

    (@eder-tuffic)

    Hi!
    The same thing is happening to me.
    When I click on “Edit with Elementor” it returns the “page not found”

    Thank you,
    Eder

    Plugin Contributor LuisBeOnline

    (@luisbeonline)

    Hi there,

    Please try to go to Settings > Permalinks and select the option Post Name then Save.

    Then go to the pop-ups and try to edit with elementor!

    Hi!
    My setup was already as permanent links → Post Name
    But when I clicked on “Edit with Elementor” again, it worked!
    I created a new element to test and it also worked.
    It seems like everything is normal now, but I did not understand why it did not work earlier.

    Thanks for the feedback!
    Eder.

    Plugin Contributor LuisBeOnline

    (@luisbeonline)

    Hi,

    It has to register the new post type (elementor PopUps).
    Going into permalinks and press save do the job.

    It is not very intuitive, but thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Getting 404 page not found’ is closed to new replies.