Support » Plugin: WP Document Revisions » Getting 404 on WAMP after migrating subdomain

  • Resolved WTCB



    we moved our site out of development into production, and since that moment we get 404’s for the documents.
    The site was on and now it’s on

    After going through the support forum, we found the thread ‘404 error and permalinks are set up correctly‘. We tried to apply the fix you suggested, but in the version we use (1.3.4) this fix was already in place. (you even refer to the mentioned thread in the code 🙂

    The 404 we get is a WordPress error. Not server or theme.

    BUT.. In settings -> media, the Document Upload Directory contains the c: URL twice

    Like this : C:\Websites\\Websites\\wp-content\uploads

    When we try to put something more adequade, it keeps jumping to this…
    Can we force this URL somewhere ?

    Please advise…

    Kind regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • Perhaps I should add the following :

    – New documents can be uploaded. It says ‘upload successful’
    – In wp-admin, the previously uploaded documents shows a permalink, the newly uploaded ones don’t…

    I really don’t know where these get uploaded, since the url is messed up with the forward- and backslashes and the double C:…

    OK, that sure fixed it…

    I in-place-upgraded WordPress to 3.5 (after backups) and it’s working again… Don’t know why, though 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting 404 on WAMP after migrating subdomain’ is closed to new replies.