Simple URLs
Getting 404 Not Found (3 posts)

  1. Ellen Finkelstein
    Posted 5 years ago #

    Yes, I went to Settings>Permalinks and clicked Save. It worked once and since then hasn't worked.

  2. StellarBytes
    Posted 5 years ago #

    When you first set up the 'Simple URL', the permalink is automatically generated from the Title, as default, this will be in the format domain.com/title-name - once you click Save, however, /go/ is thrown into the middle of the mix, thus domain.com/go/title-name - have you confirmed this is the case and that even this URL does not work?

    Furthermore, I set my Simple URL's up first, then went back to Permalinks and clicked Save. Now all the 404 Errors have disappeared which I was getting for the first couple of Simple URL's I created after I re-saved the Permalink setting but had not re-saved the Permalinks settings.

  3. Ellen Finkelstein
    Posted 5 years ago #

    Yes, /go/ is there.
    I set one up and it worked.
    The next 2 didn't, so I went and clicked Save on the Permalink page. But those two still don't work. The first one works. I can't see any difference between them.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple URLs
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic