Support » Everything else WordPress » Gettin' 403 Forbidden Error

  • Resolved darkvotum


    Don’t know too much if the site is for maintenance but I cannot login in the admin board and a 403 Forbidden pops up as a page. Is WordPress repairing servers? Thanks.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Moderator James Huff


    Is this in reference to a blog?

    Oh, yes. Thanks for asking. I use the bookmark to login to the dashboard in my two blogs.
    Both are getting the 403 Forbidden Error with a small letter nginx below the error. I tried to delete cache and cookies but nothing.

    Having the same problem. Two of us share an internet connection on two different computers. I can get to our blog, no problem – my colleague gets a 403.

    Until today we have been able to look at the blog simultaneously on both machines (as with any other wbesite).

    Moderator James Huff


    You’ll have to contact’s support department here:


    … now OK in Safari, still a 403 in Firefox. All caches cleared.

    I discovered something new. I get the error if I use Firefox. I reinstalled FF and it happened the same. If I open Opera or IE the page works fine.

    Firefox is fine for me, my colleague is using an earlier version and gets the 403 – this is new today though.

    With Firefox I am getting 403s at all WordPress blogs and also by following the support link posted above by James. This has been the case here in the UK since at least 0900 GMT this morning. Everything was working just fine yesterday as it always has done. Cleared cache, cookies, registry, uninstalled & reinstalled Firefox all to no avail. I can view the same sites that give me the 403s by going to them in IE6 so it is some sort of browser-specific issue you have.

    This is an old system so the version of Firefox I am using cannot be upgraded. Anything you guys can do at your end?

    Cheers – John

    Thanks – my colleague is also using an older version of FF and can’t upgrade (unless I upgrade his system software, sigh! 😉 )

    We’re using Macs – don’t know if this is relevant, maybe Firefox for Mac before a certain version? Strange that people are having this problem just from this morning though.

    Hello, all.

    This is Ryan from the Happiness team. If you are encountering this problem, please try first to contact us through the Support form located at

    If you are unable to reach that form because of the error, you can email us at

    In either case, please provide us with the browser type and version you are using, when you first began seeing the problem, and whether it is part or all of This issue appears to be sporadic and we are currently investigating to determine the cause.

    Thanks for your patience.

    We have deployed a fix to solve this problem and you should not see the 403 errors when connecting to any longer.

    If you still encounter these problems, please contact us using the above methods and we will be happy to help you further.


    Thank you Ryan. The fix works now in Firefox. Case is closed I hope.

    Unfortunately, the 403 error with nginx kept popping up, and blamed the pluggable.php in the wp-includes folder.

    I noticed that this happens whenever between the ‘www’ and ‘non-www’ domain names. Not sure why this happening? Please advise.


    Using the latest WP 3.0.4.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Gettin' 403 Forbidden Error’ is closed to new replies.