WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Getting weird errors upon activation

[Resolved] Getting weird errors upon activation

  • Weird, any ideas? I can deactivate & delete but I cant activate.

    Warning: copy(/home/rashaent/public_html/wp-content/ewww/jpegtran) [function.copy]: failed to open stream: Permission denied in /home/rashaent/public_html/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 516

    Warning: copy(/home/rashaent/public_html/wp-content/ewww/jpegtran-custom) [function.copy]: failed to open stream: Permission denied in /home/rashaent/public_html/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 535

    Warning: fileperms() [function.fileperms]: stat failed for /home/rashaent/public_html/wp-content/ewww/jpegtran-custom in /home/rashaent/public_html/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 539

    Warning: chmod() [function.chmod]: No such file or directory in /home/rashaent/public_html/wp-content/plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 542

    http://wordpress.org/extend/plugins/ewww-image-optimizer/

Viewing 1 replies (of 1 total)
  • Plugin Author nosilver4u

    @nosilver4u

    You’ll continue to get those errors until you allow the plugin to copy it’s binaries to your wp-content/ewww folder.
    If it doesn’t exist, you can create it manually (the plugin will autocreate it if permissions allow it). The folder itself will need 755 permissions at a minimum. Once it is able to copy the files over, you can set permissions back to whatever you desire.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Getting weird errors upon activation’ is closed to new replies.