WordPress.org

Support

Support » Plugins and Hacks » GetSocial » GetSocial plugin causing errors when updating post or page

GetSocial plugin causing errors when updating post or page

  • I have searched all over, can’t find anything on this, but I’m amazed no one else is having this issue – I’ve put together a WordPress site for a client of mine, and while I understand basic PHP, this problem is stumping me. I’m using the Generate theme, and when I try to create OR update a new page or post. The page/post will update, but instead of seeing the WP admin section upon clicking the update button, I get a blank white page with these errors:

    Notice: Undefined index: getsocial_hide_value in /home/wp-content/plugins/getsocial/getsocial.php on line 616

    Warning: Cannot modify header information – headers already sent by (output started at /home/wp-content/plugins/getsocial/getsocial.php:616) in /home/wp-includes/pluggable.php on line 866“

    If I check the “Hide GetSocial box on this post/page” for each individual page, then I don’t get the errors, so I think it has to do with that box, but this is just beyond my skills. I know some basic PHP, but not enough to know how to fix this. I have looked all over the internet, and tried to contact Riyaz directly but he has not responded. Can anyone PLEASE help with this?

    http://wordpress.org/extend/plugins/getsocial/

Viewing 1 replies (of 1 total)
  • i’ve found this error in my server logs, since i was investigating why the server was going off line too much times…

    i deactivated this plugin and the server is ok now, try digg digg as alternative!

Viewing 1 replies (of 1 total)
  • The topic ‘GetSocial plugin causing errors when updating post or page’ is closed to new replies.
Skip to toolbar