• Resolved sigedon

    (@sigedon)


    Hello,

    I’m currently using your free version of the plugin.
    As soon as I go tho the “get filtered products” button (same goes for “get all products”) I get the loading screen. I’ve waited for about 20min and it doesn’t seem to be working. I tried reload the page and try again and I didn’t get much luck either.
    I’ve also tried by category and it still doesn’t work.
    I have some >6000 products and I’m using wordpress 4.8.

    Thank you for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    Thank you for reaching to us.
    Currently, our plugin is fetching all products at a time. so you will be facing this issue if you have more than some 2000 products.

    We are fixing this issue in our next release. Thanks for your cooperation.

    Regards,
    Veeresh
    Team XA

    Hello,

    I am experiencing similar issue. After getting filtered products request fails with 500 error but preloader continues working.
    I am also have >3000 products in my WordPress 4.8.2 installation.

    Is there any workarounds for this situation?

    Thanks in advance.

    Hi @boooober,

    Currently we do not have a workaround, we’ll have to wait for the fix, with the new release, currently we do not have an ETA yet.

    Hi @boooober, @sigedon

    We have fixed the issue in the new version

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Gets stuck at loading’ is closed to new replies.