Support » Plugin: GetResponse for WordPress » GetReponse deactivated itself and now won’t activate and won’t delete in dash

  • Resolved galacticpony

    (@galacticpony)


    I’ve been using the GetResponse plugin for multiple of my sites. One on site, the plugin deactivated itself. I’ve gone in and tried to reactivate it and I get an error – I’m copying the error text at the bottom of this message. (It still works on my other sites, btw).

    I tried Deleting the plugin through the dashboard and it tells me:
    Deletion failed: Internal Server Error

    I started looking into how to delete this plugin through phpMyAdmin and got a bit lost so I’m looking for some help either deleting or to fix the issue.

    Thanks,
    Matt

    Fatal error: Uncaught Error: Call to undefined method GetResponse::instance() in /home2/ritualta/public_html/sexcrafting/wp-content/plugins/getresponse-integration/gr-loader.php:473 Stack trace: #0 /home2/ritualta/public_html/sexcrafting/wp-content/plugins/getresponse-integration/gr-core/classes/class-gr-db-handler.php(60): gr() #1 /home2/ritualta/public_html/sexcrafting/wp-content/plugins/getresponse-integration/gr-core/gr-core-loader.php(12): require(‘/home2/ritualta…’) #2 /home2/ritualta/public_html/sexcrafting/wp-content/plugins/getresponse-integration/autoloader.php(3): require(‘/home2/ritualta…’) #3 /home2/ritualta/public_html/sexcrafting/wp-content/plugins/getresponse-integration/gr-loader.php(3): require_once(‘/home2/ritualta…’) #4 /home2/ritualta/public_html/sexcrafting/wp-admin/includes/plugin.php(1897): include(‘/home2/ritualta…’) #5 /home2/ritualta/public_html/sexcrafting/wp-admin/plugins.php(172): plugin_sandbox_scrape(‘getresponse-int…’) #6 {main} thrown in /home2/ritualta/public_html/sexcrafting/wp-content/plugins/getresponse-integration/gr-loader.php on line 473

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have similar problems:

    Plugin could not be activated because it triggered a fatal error.
    Fatal error: Cannot declare class GetResponse, because the name is already in use in /home/morebrides/public_html/wp-content/plugins/getresponse-integration/gr-loader.php on line 34

    Any ideas how I can solve this?

    Plugin Author GetResponse

    (@getresponse)

    Hello,
    Thank you for contacting us.
    We are working on new version of our plugin wherein this problem will be fixed.
    So, stay tuned.

    If there’s anything else we can help you with,
    please let us know.

    WorldWideAdventurer

    (@worldwideadventurer)

    I have the exact same problem.

    WorldWideAdventurer

    (@worldwideadventurer)

    I contacted Get Response, it is an issue with their plugin and they cannot give me a time that it will be fixed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘GetReponse deactivated itself and now won’t activate and won’t delete in dash’ is closed to new replies.