Support » Plugin: WordPress Poll » get_currentuserinfo is deprecated since version 4.5.0! Use wp_get_current_user()

  • Your plugin is using a deprecated WordPress function in file: cardozawppoll.php on line 105 and line 179.

    Please update your plugin to conform with WordPress standards.

    Thank you.

    The page I need help with: [log in to see the link]

  • The topic ‘get_currentuserinfo is deprecated since version 4.5.0! Use wp_get_current_user()’ is closed to new replies.