WordPress.org

Support

Support » How-To and Troubleshooting » Get white screen after activating child theme

Get white screen after activating child theme

  • swgdesign1
    Member

    @swgdesign1

    I made a child theme for the Toolbox theme. Activated it, and now I’m getting the dreaded white screen. Can’t even get back to the wordpress dashboard to change the theme.

    Tried advice from other posts in this forum: deleting and reloading both parent and child themes; changing the “define’WP_DEBUG'” line in the wp-config.php file. Nothing works.

    Here the url (not that it helps; it’s completely white): http://0361caf.netsolhost.com/

    Thanks in advance for any advice!

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi
    Forum Moderator

    @esmi

    Try switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    swgdesign1
    Member

    @swgdesign1

    Thank you. That made it so that I could access the dashboard once again. However I am still mystified as to why I can’t get the child theme to load properly. I’ll dig further, I guess.

    esmi
    Forum Moderator

    @esmi

    Check your site’s error logs for further clues.

    swgdesign1
    Member

    @swgdesign1

    Sorry for what may be a stupid question, but where would I find my site’s error logs?

    esmi
    Forum Moderator

    @esmi

    It varies from host to host but virtually all host offer access to error logs one way or another. Try asking your hosts how to access your error logs.

    Well easy option for you is to install this plugin – http://wordpress.org/extend/plugins/error-log-monitor/ this will help you to monitor error.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Get white screen after activating child theme’ is closed to new replies.