Support » Plugin: Widget Context » Get version 0.8.3 if you can

  • Update Aug 2014: When this works, it works brilliantly. However, recent updates have left me and others unable to show widgets on the front page so I recommend 0.8.3 if you can find it.

  • The topic ‘Get version 0.8.3 if you can’ is closed to new replies.