WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Get this error on scan

[Resolved] Get this error on scan

  • Keep on getting this when tey to run a scan, nothing happens just error showing on blank page

    if you can help thanks.

    Another Plugin or Theme is using ‘callback_function_php’ to hadle output buffers.
    This prevents actively outputing the buffer on-the-fly and will severely degrade the performance of this (and many other) Plugins.
    Consider disabling caching and compression plugins (at least during the scanning process).

    http://wordpress.org/extend/plugins/gotmls/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Eli

    @scheeeli

    This means there is code somewhere in your site that is using a callback function to filter all the output to your browser. If you are trying to run a Quick Scan then you may have to wait a REALLY, REALLY long time to see any results (if you see them at all). I would suggest the Complete Scan, which may not work much better if this callback_function_php is suppressing output, but you may start to see some results (or at least some signs of activity) after a minute or two.

    Please let me know if you need any more help.

    Aloha, Eli

    Thanks, am running the Complete Scan. Thanks for the prompt reply.
    So once it scans or finds something does the plugin give the option to remove it?

    Plugin Author Eli

    @scheeeli

    Yes, if there are any threats or vulnerabilities identified in Red it does give you the option of automatically fixing them.

    Great, thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Get this error on scan’ is closed to new replies.