Support » Fixing WordPress » Get this error after automatically updating a plugin…

  • I just did an automatic update of the GoCodes plugin. After updating, the plugin is broken. I deleted the plugin, however, it keeps reappearing in my plugin list. I also get this error at the top of my dashboard pages:
    Less than 2.7
    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/site/public_html/wp-content/plugins/gocodes/gocodes.php:13) in /home/site/public_html/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 119

    Does anyone know whats wrong here?

  • The topic ‘Get this error after automatically updating a plugin…’ is closed to new replies.