WordPress.org

Forums

Get rid of Shareaholic Firefox extension 3.01 nag message (3 posts)

  1. John Bradfield
    Member
    Posted 3 years ago #

    How do I get rid of the line that says "Get the shareaholic firefox extension" right at the top of the admin menu in WordPress?

    I don't need this extension -- but I installed it because I couldn't get rid of the nag message. After I installed the extension the message went away. Now the message is back again. This is spam!

    If you google for this you will see the problem popped up and was resolved 8 months ago -- now it's back again :-(

  2. livelywebdesign
    Member
    Posted 3 years ago #

    Hello Shareaholic,

    In case you didn't already know, this is a quick way to piss people off! Even after installing your Firefox extension this message still pops up in WordPress admin. C'mon, you have to give folks the option to say yes or no and have it go away.

    For those of you who have half a clue to programming here's how you disable this incredibly annoying spam job... Go to wp-content/plugins/sexybookmarks/js/shareaholic-promo.js and shareaholic-promo-min.js and simply delete the contents in these files, save, and the annoying popup message that will not go away will permanently go away.

  3. azjaleah
    Member
    Posted 3 years ago #

    Hey, livelywebdesign,
    THANK YOU! worked like a charm.
    And I am in complete agreement with both of you about the Shareaholic spamming. This got so aggravating that I started looking around for a different plugin for social bookmarking...when I found this thread.

Topic Closed

This topic has been closed to new replies.

About this Topic