Support » Fixing WordPress » Get rid of Gutenberg welcome message

  • Every single time I create a new post I get the welcome message:

    Welcome to the wonderful world of blocks! Click the “+” (“Add block”) button to add a new block. There are blocks available for all kinds of content: you can insert text, headings, images, lists, and lots more!

    Yes, yes, I understand! I’ve been using Gutenberg for months!

    How do I stop this damn message?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Kyle Pott

    (@kylepott)

    Hi Geoff,

    There is a setting to disable the Gutenberg tips.

    wp-admin >> Posts >> Add New >> Show more tools and options >> Options >> Uncheck "Enable Tips".

    If you can’t locate it, the “Show more tools and options” menu is the three stacked dots at the top right of the new posts page.

    Kyle

    • This reply was modified 11 months ago by Kyle Pott.

    Thanks, Kyle! That’s done it. I knew there had to be an option somewhere.

    Justin

    (@jstnbr)

    Love it, thanks!

    thanks this looks promising, but my site is still doing this actually.
    ‘enable tips’ – no, update page, still says not checked, but there’s the tip!
    gutenbargggg

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Get rid of Gutenberg welcome message’ is closed to new replies.