WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Get rid of META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW"

[Resolved] Get rid of META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW"

  • MTWK-Applied
    Member

    @mtwk-applied

    When first setting up the site, didn’t want it followed. Now I do. I’ve gone into Privacy Settings – checked Allow search engines to index this site. But that doesn’t get rid of the noindex nofollow meta. How do I do that?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Get rid of META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW"’ is closed to new replies.