Support » Plugins » Get recent comments plugin problem

Viewing 3 replies - 1 through 3 (of 3 total)
  • Dear Sergio, what you see is a new-born cache with garbage in it. This happens when you upgrade from get-recent-comments 1.5 or older.

    I felt free to post a comment to your blog: Problem solved – 4 minutes after posting of problem 🙂

    Krischan

    Oh thank you, but i didn’t understand the problem and how did you solve it..

    Sergio, The plugin uses a cache. What means, that the output of the plugin is only generated, when eventually a new comment appears. The format of the cache has changed in version 1.5.1. When you upgrade from a version lower than 1.5.1 the plugin does not understand the content of the old cache. It is mandatory to regenerate the cache, by posting a comment.

    By the way: There is a broken utf-8 character in the comments. I really would like to know why. I tried to reproduce this on my site, but had no “success”, the error does not show up there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Get recent comments plugin problem’ is closed to new replies.