WordPress.org

Support

Support » Plugins and Hacks » MotoPress » [Resolved] Get language Error Messaging not leaving

[Resolved] Get language Error Messaging not leaving

  • Hello I installed motorpress and here is the error i recieved. Wondering if you could help me fix it please

    I have the latest version of motorpress

    my site is

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /data/16/3/80/73/3080725/user/3432820/htdocs/thinkon/wp-content/plugins/motopress/includes/getLanguageDict.php on line 7

    Warning: file_get_contents(http://1creation.com/thinkon/wp-content/plugins/motopress/lang/en.json) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /data/16/3/80/73/3080725/user/3432820/htdocs/thinkon/wp-content/plugins/motopress/includes/getLanguageDict.php on line 7

    http://wordpress.org/plugins/motopress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    I can re-create this by turning off allow_url_fopen in my php.ini config file. (Wheras if allow_url_fopen is on, i don’t see any errors.)
    After turning allow_url_fopen off, then at the top of the browser window in the wp-admin dashboard, I’m seeing the same two error messages, starting with the first one:
    Warning: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in... ...\wp-content\plugins\motopress\includes\getLanguageDict.php on line 7

    My proposed solution is to go into the website’s web server, into the php.ini file, and turn allow_url_fopen on by setting:
    allow_url_fopen = On
    and then restarting the web server if necessary.

    Regards,

    Morgan

    Hi Morgan Thank you so much for you quick reply.

    You are awesome and I really love motopress.

    For the forum Ill go ahead and detail the steps for future noobs such as myself.

    Where to find php.ini for network solutions
    In Cgibin -> .php –> .ini file — mine is called php.coalesced.ini

    I changed the code as instructed.

    The code before

    http://snipt.org/ARx3

    The code after

    http://snipt.org/ARz3

    Thank you again it works well now.

    Regards
    Julien

    Hello

    I have tried:

    My proposed solution is to go into the website’s web server, into the php.ini file, and turn allow_url_fopen on by setting:
    allow_url_fopen = On
    and then restarted httpd on centos 6.

    I am only facing this problem on my local server, it works fine on my production server.

    Also by default it was

    allow_url_fopen = On

    Thank you,
    Shariq Moosa

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Get language Error Messaging not leaving’ is closed to new replies.
Skip to toolbar