Support » Plugin: Cyclone Slider » Get Image Button not Working

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’ve restored first version of Cyclone Slider (until yesterday It works fine) but Get Image button goes on without working. I can’t change images. I’ve tried to restore functionality able and disable plugin but doesn’t work

    Maybe this is because I’ve migrated my website from a server folder to root folder,
    could you give me a clue?

    Thank you very much!

    @ghleor, I think you will need to start your own thread for your issue.. I’m just a guy having a similar issue I need help with. I don’t have any answers, wish I did.

    Moderator Andrew Nevins

    (@anevins)

    @nobodymove, Thank you for explaining that and explaining it well.

    Got the same problem

    when I hit the Get Image button, just a semi transparent black screen comes up. Can’t add any slides

    .
    It worked fine before.
    Just upgraded and added (seems to me) Shareaholic & AdRotate..
    Have you ever heard of a conflict with other plugins? or should I go to cyclone slider 2? or any other idea?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Get Image Button not Working’ is closed to new replies.