Support » Plugin: WebP Express » Get HTTP error 500 after new update

  • Resolved udi1811

    (@udi1811)


    i get http error 500 after new plugin update. How to resolve

    • This topic was modified 3 months, 4 weeks ago by Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author rosell.dk

    (@roselldk)

    Which requests gets 500 response? page requests or image requests? If page requests, which pages?

    If its page requests, remove the plugin. If you cannot access the admin, remove it by deleting it manually.

    Please let me know your platform (OS, PHP version, Server software). Can you also provide your website URL?

    Plugin Author rosell.dk

    (@roselldk)

    Can I kindly ask you to enable debugging? This should point us directly to the cause of the internal server error. For the sake of all other users, we need to identify the problem as quickly as possible.

    Here is how to turn on debugging:

    Debugging in WordPress

    Thread Starter udi1811

    (@udi1811)

    CentOS 7 x64
    Php 7.1.33
    Wordpress version 5.7.2

    I try to enable debuging but still have error 500
    My website [ redundant link removed ]

    Now I downgrade to 0.19.1 version

    • This reply was modified 3 months, 4 weeks ago by Jan Dembowski.
    Plugin Author rosell.dk

    (@roselldk)

    Try removing “wp-content/plugins/web-express/composer.json” and “composer.lock” in the same directory.

    See also this thread: https://wordpress.org/support/topic/get-http-error-500-after-new-update-2/page/2/#post-14576020

    Plugin Author rosell.dk

    (@roselldk)

    I would appreciate it a lot if you could check if it works. As soon as it works, I will publish a bug fix.

    Plugin Author rosell.dk

    (@roselldk)

    I have released a bugfix 0.20.1. Really hope this works! I removed the library that required PHP 7.2 and the “composer.lock” file

    Please test!
    THANKS!

    Thread Starter udi1811

    (@udi1811)

    I’ve tested the latest update and it’s back to normal. thank you

    Plugin Author rosell.dk

    (@roselldk)

    Thanks. And sorry about breaking your site! :/

    Thread Starter udi1811

    (@udi1811)

    No problem. Thanks for your plugin very usefull

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.