Support » Plugin: WP RSS Aggregator » Get error when I try to install plugin

  • Resolved easyartisanwebsites

    (@juliedulong)



    When I try to activate your plugin I am getting the following error:

    WP RSS Aggregator requires WordPress version 4.0 or higher.

    Please advise.

    Thanks,

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Eric Gunawan

    (@erricgunawan)

    Hi @juliedulong,

    As the error message said, it would require WordPress 4.0 or higher.

    Can you please check and let us know what your current WordPress version is?

    Hi,

    I have the most recent version. 4.9.1…

    Thanks

    Eric Gunawan

    (@erricgunawan)

    Hi @juliedulong,

    That’s weird indeed.

    Can you please test for theme/plugin conflicts as explained here, then let us know your findings?

    Hi there,

    I took the steps mentioned in the attached document and it is a plugin conflict with WPShield security.

    found here: https://en-ca.wordpress.org/plugins/wp-simple-firewall/

    Please advise.

    Thanks, Julie

    Eric Gunawan

    (@erricgunawan)

    Hi Julie,

    In that case, please consult with that plugin developer what’s the best way to install WP RSS Aggregator along with their plugin.

    It might only about some setting you need to adjust in order to be able to install WP RSS Aggregator.

    If you need anything else from our end, please let us know.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Get error when I try to install plugin’ is closed to new replies.