WordPress.org

Support

Support » Plugins and Hacks » Lift: Search for WordPress » [Resolved] Get error on activating the plugin

[Resolved] Get error on activating the plugin

Viewing 4 replies - 1 through 4 (of 4 total)
  • csloisel

    @csloisel

    Hi wolfdogg, this seems to be a common error with php versions prior to 5.3. Unfortunately for right now, the plugin is only compatible with php 5.3 or higher.

    wolfdogg

    @wolfdogg

    Gotcha.. looks like i’m on 5.2. Thanks for the reply.

    Plugin Author voceplatforms

    @voceplatforms

    We’ve updated the docs to note the minimum requirements.

    Well then, during the installation shouldn’t it check for a compatible PHP version first before proceeding?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Get error on activating the plugin’ is closed to new replies.
Skip to toolbar