Support » Plugin: Table Rate for WooCommerce by Flexible Shipping » Get critical error Site health

  • Resolved adrianwackernah

    (@adrianwackernah)


    After upgrading to WP 5.5 I get a critical error from Flexibe Shipping plugin. It says, that plugin created a session_start() but no session_write_close().

    Is this a bug? Have latest plugin version installed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor grola

    (@grola)

    Hi,

    we can not reproduce this error.

    Can you paste here full error message or error log entry?

    Of course @grola on page site health this shows up as critical:

    Eine PHP-Sitzung wurde durch einen session_start()-Funktionsaufruf erzeugt. Dies beeinträchtigt die REST-API- und Loopback-Anfragen. Die Sitzung sollte von session_write_close() geschlossen werden, bevor irgendwelche HTTP-Anfragen erfolgen.

    Site language is german de_DE

    Plugin Support lusp

    (@lusp)

    Hi @adrianwackernah,

    Thank you for your reply. We are currently working on the proper fix which should solve the problem. We will let you know as soon as it is released and ready to download.

    Kind regards,

    Plugin Support lusp

    (@lusp)

    Hello @adrianwackernah,

    We have just released the Flexible Shipping 3.11.2 update containing the proper session fixes for problem you’ve reported, so please simply do the update.

    If the WordPress updater hasn’t informed you about the newer versions available, please check for the updates manually choosing Dashboard > Updates > Check Again option from the sidebar:
    https://wpdesk.me/ls/HIlxACYdwr.png

    Please let me know if you have any further questions or if there is something more I can help you with.

    Kind regards,​​

    Thank you very much. The error is gone. Good job and thanks for best plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.