WordPress.org

Support

Support » Plugins and Hacks » JP's Get RSS Feed » [Resolved] Get "Cannot modify header information" error message

[Resolved] Get "Cannot modify header information" error message

  • After setting up this plugin, I get the following error messages displayed in all my admin pages:

    Warning: Cannot modify header information – headers already sent by (output started at /xxxxx/wp-content/plugins/jps-get-rss-feed/jp_get_rss_feed_items.php:197) in /xxxxx/wp-content/plugins/si-contact-form/wp-session/class-wp-session.php on line 92

    Warning: Cannot modify header information – headers already sent by (output started at /xxxxx/wp-content/plugins/jps-get-rss-feed/jp_get_rss_feed_items.php:197) in /xxxxx/wp-includes/pluggable.php on line 876

    How do I fix this?

    http://wordpress.org/extend/plugins/jps-get-rss-feed/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m not sure what fixed it, but in my functions.php I changed cssclass from rssblue to jpgetrssfeed and deleted the rssblue from my css. Then I changed getdesc from true to false. Then changed the css class in the settings to blank. Now it works.

    Plugin Author jp2112

    @jp2112

    Thanks for reporting this. I’ll try to address this in the next version.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Get "Cannot modify header information" error message’ is closed to new replies.
Skip to toolbar