Support » Theme: Construction Site » get “Access denied.” after selecting header background image

  • Resolved WebDi

    (@webdi)


    Hello,

    I hope someone can shed some light on my problem. I have the “Construction Zone” theme with the “Construction Site” child theme active.

    The site was fine until I selected a header background image under appearance > customize and clicked “publish”. Then the entire site went down and every page now displays “Access denied”.

    I checked and my .htaccess file looks fine.

    I would appreciate any suggestions or ideas.

    Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • It could be something from the hosting server itself where the directory your WP install is configured has the wrong permissions or the files/directories for the WP install itself are wrong. It could also be that the user/group permissions on the files/directories are incorrect.

    If you haven’t already, contact your web hosting provider’s support team to have them ensure that the file/directory permissions as well as the owner/group for the files are configured for what their settings need.

    @jarretc Jarret,

    Thanks for the suggestions.

    The problem ending up being that my /index.php had gone missing. I have no idea why or how but once I was able to upload that all was well. After ten years of WordPress I thought I had seen everything but this was a new one for me. Developing/coding is great for keeping one humble.

    Have a wonderful weekend!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘get “Access denied.” after selecting header background image’ is closed to new replies.