get a blank screen when trying to run install.php (10 posts)

  1. bgraham
    Posted 6 years ago #

    Yesterday I loaded versino 2.6.1. I uploaded the files and changed the config file.

    When I try to run wp-admin/install.php I get a completely blank screen.

    Host support said I needed to changed the file permissions from 644 to 750.

    I have done that and still get the blank screen. Any ideas?


  2. Samuel B
    Posted 6 years ago #

    Actually folders should be 755 but typically a blank screen is indicative of low php memory. Ask your host to bump it to 32M.

  3. bgraham
    Posted 6 years ago #

    I had changed it to 20 and it didn't work.

    I just changed it per your suggestion to 32 and then 48 and still nothing.

  4. bgraham
    Posted 6 years ago #

    Oh, and directories are 755, files 750.


  5. @mercime
    Volunteer Moderator
    Posted 6 years ago #

    Files - 644. If you want to make some files editable by WP, CHMOD to 666

  6. bgraham
    Posted 6 years ago #

    OK, I put all files back to 644, directories still 755.

    Memory in php.ini set to 64M.

    Still nothing.

  7. @mercime
    Volunteer Moderator
    Posted 6 years ago #

    changed the config file.

    hello .. what did you change in your wp-config.php? Why? Is this the first time you installed WP platform in your server? Or, did you change database settings or user permission?

  8. bgraham
    Posted 6 years ago #


    This is the first time I have installed WP period. :)

    I edited the config file to include the db information. I believe this has been done correctly as if I put garbage in there I get a db error msg. Right now I am getting no error at all. Just a white screen.

    My host has this listed under PHP:
    Path to your Web document root: /home/users/web/b1124/ipw.pumpkinp/public_html
    This is important, as most of your scripts will need to specify this location. For example, this is required if you'd like your PHP script to upload files.

    So, I just edited the php.ini file to include doc_root = "

    Don't know if I needed it or not but regardless, it didn't help.

  9. bgraham
    Posted 6 years ago #

    Well, it's fixed. Apparently there were some files that did not get copied over.

    Thanks for your help!

  10. barbarahoward
    Posted 6 years ago #

    I am having this same problem. How did you get it resolved?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.