WordPress.org

Forums

Postie
[resolved] get a authentification error (5 posts)

  1. gilles deloustal
    Member
    Posted 10 months ago #

    I installed postie 1.5.21 and get the following messages while pressing test config.
    infoadrets.alwaysdata.net

    When I installed postie said to me that user name could be a problem to send post by email, but when I go into users - your profile, beside "gilles", it says "usernames cannot be changed"

    Here i config test result :
    --------------------------------------------------------------------
    Postie Configuration Test

    Postie is in /home/infoadrets/www/wp-content/plugins/postie
    Cron: On
    Alternate Cron: Off
    iconv: installed
    Warning! Postie requires that imap be enabled if you are using IMAP, IMAP-SSL or POP3-SSL.
    mbstring: installed
    Clock Tests
    This shows what time it would be if you posted right now
    Post time: 2014-06-10 13:37:55
    Connect to Mail Host
    Sucessful POP3 connection on port 110
    Unable to login. The server said:POP3 pass: Authentication failed [-ERR Authentication failed.]

    thankyou for helping

    https://wordpress.org/plugins/postie/

  2. Wayne Allen
    Member
    Plugin Author

    Posted 4 months ago #

    Is this still an issue? Somehow I missed this question.

  3. gilles deloustal
    Member
    Posted 4 months ago #

    The problem is solbed. Postie required to make my site able to receive mails
    thank you

  4. sdavis9517
    Member
    Posted 3 months ago #

    I'm having this same issue.. what exactly did you change/do to get your site to receive emails?

    your resolution isn't very clear.

  5. Wayne Allen
    Member
    Plugin Author

    Posted 3 months ago #

    Please start a new forum topic and provide as much detail as possible.

Reply

You must log in to post.

About this Plugin

  • Postie
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic