Support » Plugin: WordPress Popular Posts » German umlaut problem

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Hector Cabrera

    (@hcabrera)

    Hi Madd,

    Thanks for the notice, will look into it as soon as possible.

    Plugin Author Hector Cabrera

    (@hcabrera)

    Madd, here you can find a development version of the plugin with some changes regarding the character encoding issue you reported. Can you please test it and let me know if it fixes the issue?

    Unfortunately the problem is not resolved. As you can see on my blog, the german umlauts are broken as before.

    Plugin Author Hector Cabrera

    (@hcabrera)

    I just tried on my test blog by adding “ë” to a post title and for me it displays properly, no weird characters at all. I’ll look into it again.

    Plugin Author Hector Cabrera

    (@hcabrera)

    Alright, here’s a second attempt to fix the issue. It’s hard to tell if it makes any difference since -as I said above- I don’t have any encoding issues.

    Please download this version and install it. Let me know what happens, alright?

    Hello Héctor
    Unfortunately this new version shows the same problem. I delete the old version, erased the table and cache of the plugin. But the umlauts are broken as before.

    Maybe it’s a problem with my blog only. But the old version of your plugin has worked without umlaut-problems an I have not changed anything on my blog.

    It’s not a problem with your blog only. I do have the same umlaut-problems since the last update (2.3.5) >> http://gedankenstrich.org.

    Strangly, it doesn’t help to re-install an old version of the plugin.

    Thanks.

    Plugin Author Hector Cabrera

    (@hcabrera)

    No, the problem has been also reported by other users – so it’s not your blog, don’t worry.

    Does the problem persist if the Shorten Post Title feature is disabled (have the plugin show the entire title)?

    Even if I show the full title, there is the umlaut problem.

    Madd1974

    (@madd1974)

    Hello Héctor
    the problem with the german umlaut is not resolved yet.
    blogprojekt.de

    Are there any new ideas, where the origin of problem is?

    Peer

    Plugin Author Hector Cabrera

    (@hcabrera)

    Hi Peer,

    No, unfortunately I haven’t been able to figure out what the problem is since I can’t replicate it on my test blog.

    Is there any chance to gain access to your blog so I can check what is causing the problem and fix it?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘German umlaut problem’ is closed to new replies.