Support » Plugin: Asgaros Forum » German Plugin

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Asgaros

    (@asgaros)

    Hallo @syosse

    Hast du in den Allgemeinen WordPress-Einstellungen die Sprache auf Deutsch gestellt? Stelle auch sicher, dass du über Dashboard -> Updater sämtliche Sprachdateien heruntergeladen hast.

    syosse

    (@syosse)

    Vielen Dank für die schnelle Rückmeldung.

    In der Allgemeinen WordPress-Einstellung ist folgende Sprache eingestellt:
    Sprache der Website Deutsch (Schweiz, Du) Bei Dashboard habe ich soeben alle Updates durchgeführt. Finde aber die Sprachdateien nicht, wo genau ist den diese Option ?

    Vielen Herzlichen Dank.

    Syosse

    Plugin Author Asgaros

    (@asgaros)

    Hallo @syosse

    Ich pflege aktuell nur die Sprachdateien für Deutsch (Du/Sie). Mit den Besonderheiten des “Schweizer-Deutsch” kenne mich mich leider nicht aus, weshalb ich die Sprachdateien dafür nicht erstellen kann (Sprachdateien dürfen auf wordpress.org nur von Native-Speakers erstellt werden).

    syosse

    (@syosse)

    Vielen Dank für die Rückmeldung.

    Es gibt nur bei der Redensart zwischen Deutsch und Schweizer-Deutsch Unterschiede.
    Schriftlich ist es jedoch identisch mit dem Deutschen.

    Trotzdem Vielen Dank.

    Syosse

    Plugin Author Asgaros

    (@asgaros)

    Als Workaround wäre es denke ich das einfachste, die Seite kurzfristig auf “Deutsch” umzustellen, die Sprachdateien über den Updater herunterzuladen und danach die Sprache wieder umzustellen. Danach können die heruntergeladenen Dateien umbenannt werden, so dass sie für die Schweizer-Version korrekt erkannt werden.

    syosse

    (@syosse)

    Super Vielen Dank für das kurze Workaround. Ich werde es nachher testen und hier das Feedback hinterlassen.

    Danke.
    Syosse

    syosse

    (@syosse)

    So, ich habe das Workaround gestern noch durchgeführt.

    Auf Deutsch (Sie) umgestellt-> Asgaros Forum Plugin heruntergeladen und installiert-> Das Plugin zeigt nun die korrekte Sprache Deutsch. Wieder meine Sprache auf Deutsch Schweiz umgestellt, doch leider hat sich die Sprache beim Plugin wieder auf Englisch umgeändert.

    Mach ich noch was falsch ?

    Ansonsten kann ich das Plugin auch mit einem anderen Plugin übersetzen lassen.

    Vielen Dank.

    Syosse

    Plugin Author Asgaros

    (@asgaros)

    Hallo @syosse

    Du musst nach dem Ändern der Sprache die Sprachdateien auf deinem Server noch so umbennen, so dasss sie deiner aktuellen Sprache entsprechen. Du kannst die Dateien im folgenden Ordner finden:
    wp-content\languages\plugins

    Die beiden Dateien müsstest du dann wahrscheinlich umbenennen in:
    – asgaros-forum-de_CH.mo
    – asgaros-forum-de_CH.po

    @syosse

    Es gibt nur bei der Redensart zwischen Deutsch und Schweizer-Deutsch Unterschiede.
    Schriftlich ist es jedoch identisch mit dem Deutschen.

    Das ist so nicht korrekt. Ein kleines Beispiel: in der Schweiz kennen wir kein scharfes S (“ß”).

    Falls du das Plugin in “Deutsch (Schweiz)” benutzen willst, empfehle ich es unter https://translate.wordpress.org/projects/wp-plugins/asgaros-forum/ zu übersetzen.

    PS. Wir sind hier im englischen Forum 🙂

    syosse

    (@syosse)

    @asgaros

    Vielen Dank hat geklappt mit den folgenden Umbenennung:

    asgaros-forum-de_CH_formal.mo
    asgaros-forum-de_CH_formal.po

    asgaros-forum-de_CH_informal.mo
    asgaros-forum-de_CH_informal.po

    @swissspidy

    Ja, stimmt. Habe mich an das Hochdeutsch angewöhnt.

    Trotzdem Danke nun klappt es ja.

    Danke

    Gruss Syosse

    • This reply was modified 3 months ago by  syosse.
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.