WordPress.org

Support

Support » How-To and Troubleshooting » Geo Plugin stops Write/Update Post pages loading properly?

Geo Plugin stops Write/Update Post pages loading properly?

  • I recently changed servers and then moved the blog to a different part of the new server which had a few hiccups but worked in the end since I had a backup.

    But when I went in to write a new post, the Write Post page wasn’t showng properly – it didn’t give me an area to write in. I tried editing drafts and previous posts and while the textbox with their text appeared, the buttons to save or post plus all the extra setting disappeared.

    A screenshot is at http://chidade.net/images/wordpresserror.jpg

    I tried clearing the caches, both WPs and the browsers, I tried changing the theme, in case it was a corrupted .css file, I even upgraded from 2.1 to 2.1.3 – none of it worked. Eventually I switched off all the plugins and switched them back on one by one and discovered thatr the Geo plugin seemed to be the problem.

    However, I think it may be more of a WordPress problem because it worked on my old server. Nothing else has been upgraded and Geo is no longer supported by the author – does anyone have any idea why a plugin would suddenly stop a admin page from loading completely?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Geo Plugin stops Write/Update Post pages loading properly?’ is closed to new replies.