WordPress.org

Support

Support » How-To and Troubleshooting » Geo plugin and 1.5.1 problem

Geo plugin and 1.5.1 problem

  • I upgraded to 1.5.1 yesterday (5 minutes!) and today started updating and activating plugins. I re-installed the Geo plugin and, on activation, I get errors on the admin pages…

    Warning: Cannot modify header information – headers already sent by (output started at /…/wp-content/plugins/geo.php:751) in /…/wp-admin/admin.php on line 6 (also get it for line 7, 8, and 9)

    De-activating the plugin makes all well again.

    I admit openly to not being a PHP whiz (perl is my primary tongue) so I was curious to see if anyone else was having the problem or had an idea where to start looking.

    Thanks!

    Jim

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Geo plugin and 1.5.1 problem’ is closed to new replies.