Support » Plugin: GEO my WordPress » GEO My WP v3 won’t enqueue scripts

  • I’ve noticed that on WordPress 4.9.5, GEO My WP 3.0.1 is only enqueing css, so without the plugin’s js Autolocator won’t work. The Current Location addon is the only functionality my site relies on for now.

    Prior to GMP 3.0.1 everything was working great. I’ve tried to completely uninstall/reinstall the plugin with no success. I’ve checked my other plugins for incompatibility issues by deactivating one by one, but still no luck.

    I think this is a great plugin, I’m really looking forward to checking up the upcoming updates and bug fixes.

    Regards,

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Eyal Fitoussi

    (@ninjew)

    Hello Adriano,

    I apologize for the troubles with the latest update.

    Please navigate to the dashboard -> GEO my WP -> Extensions, and verify that the Current Location core extension, as well as any of the other extensions you are using, are activated.

    Sure. Indeed the Single Locator core extension is activated. I’ve uninstalled/installed the plugin again and erased all data, but the issue still persists.

    Hi there. I’ve just noticed a new update was released – However, after installing GEO My WP 3.0.2 I still can’t see any of the plugin’s js files enqueued in the frontend.

    I’ve re-checked the plugin’s settings and the Current Locator Addon is enable and proper configured. Also, all the other Core Extensions addons are activated. I’ve even tried to clear my browser’s full cache and the settings for my site, but the issue still persists — only the plugin’s css files are being enqueued.

    I’ll be deactivating the plugin for now, but I’ll keep watching for its progress.

    Thanks in advance.

    Plugin Author Eyal Fitoussi

    (@ninjew)

    Hello Adriano,

    Can you please contact me via info@geomywp.com?

    Hello @ninjew. Thanks for the follow up.

    I’ve tested the plugin’s latest version 3.1 with WordPress 3.9.7 – 3.9.8 on both ( php 5.6 – 7.0 ). I’ve debugged it as far as I could but the issue persists. Unfortunately, I’ve uninstalled the plugin as that is a huge drawback.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘GEO My WP v3 won’t enqueue scripts’ is closed to new replies.