Support » Plugin: Genesis Custom Headers » Genesis Custom Header not working?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Nick Diego

    (@ndiego)

    Hi BelleO,

    Have you tried deactivating all other plugins, and seeing if the issues persist? Also can you tell me which Genesis Theme you are using so I can try troubleshooting?

    Thanks,
    Nick

    BelleO

    (@belleo)

    Hi Ndiego,

    I deactivated the plugins I recently downloaded and still not working. It was working fine previously.

    I am using the Simply Charming theme by Restored Designs, here: http://restored316designs.com/product/simply-charming-theme/

    Thanks

    πŸ™ Such a beautiful plugin

    Plugin Author Nick Diego

    (@ndiego)

    Hi BelleO,

    That is a premium theme that unfortunately I do not have access to. Did you recently start using it? If you switch to the default Genesis Theme do the headers show? Since it did not seem like there was an issue with other plugins, I am guessing there is a conflict with your theme. Perhaps one of the theme settings… Sorry for all the questions, but without the actual theme it makes it difficult to troubleshoot. I can confirm though that this plugin works will all themes distributed by StudioPress.

    Nick

    BelleO

    (@belleo)

    Hi Ndiego,

    I was using the premium theme with the genesis custom header plugin and it was working just fine. It recently stopped working. I have tried deactivating other plugins and it is still not working.

    What else can I do?

    Plugin Author Nick Diego

    (@ndiego)

    Hi BelleO,

    I honestly do not know, but it most likely is due to a setting on the theme. Have you tried creating a brand new page on your site and activating a header? Also if you can provide me with a link to a site on your page that used to have a header displaying, I can take a look. While unlikely, it could be hidden due to some CSS.

    The last option, which I am sure is not ideal, is that you give me temporary admin access to your site so I can dive in and take a look. If this is something you would like to pursue, email me at info@outermostdesign.com and we can go from there.

    BelleO

    (@belleo)

    Hi Ndiego,

    I will be sending you an email with login info. Thank you πŸ™‚

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Genesis Custom Header not working?’ is closed to new replies.