Support » Plugin: Tabify Edit Screen » Genesis 2.0 compatibility?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marko Heijnen

    (@markoheijnen)

    I don’t have a copy of Genesis but I don’t see why it shouldn’t be compatible. You probably have multiple tabs?

    Can you check if the HTML and see what Genesis maybe added?

    PM’d you via your website.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Genesis 2.0 compatibility?’ is closed to new replies.