WordPress.org

Support

Support » Themes and Templates » [Resolved] Genericons font for SM icons not working in Firefox

[Resolved] Genericons font for SM icons not working in Firefox

  • janemar

    @janemar

    The font works in Chrome, iPhone, and Android. It worked in Firefox initially…seems to have broken when I went live. I haven’t messed with the html or css, aside from a few style changes in the custom css field in Customizr. Thanks!

Viewing 15 replies - 1 through 15 (of 19 total)
  • rdellconsulting

    @rdellconsulting

    Link to site?

    janemar

    @janemar

    sethmargolis.com

    ElectricFeet

    @electricfeet

    I was just looking at your site trying to figure out what was going on and the social icons appeared on reload. Did you fix it somehow? What was it?

    janemar

    @janemar

    No, I haven’t touched it, and I still don’t see the icons. I cleared my cache, and I also checked on two other computers in my office and they also don’t load them (they all display the code icons.

    The computers I’ve check on are all Macs. I’m running Firefox v 23.0.1

    rdellconsulting

    @rdellconsulting

    I still see the problem in Win7/Firefox.

    Did you try re-installing customizr in case it is corrupted somehow?

    Also disable plugins and see if anything changes.

    janemar

    @janemar

    I’ll try disabling plugins first. I’m new at this, so it may take me a while to figure out how to reinstall the theme. Thanks for your support!

    rdellconsulting

    @rdellconsulting

    Just seen same issue on another post (different topic)
    http://www.irishcoffeechallenge.com/

    So will look forward to your result!

    janemar

    @janemar

    I deactivated two plugins I wasn’t using: Contextly and Say What?. Worked! I check the site referenced above just to be sure the magic fix didn’t happen in my browser, and it’s still broken there.

    Thanks for the suggestion. Hope it helps other sites. You are all awesome!

    I’ve this problem too, but not only with firefox, but with all browser that I’ve: Firefox, Chromium, Opera.

    All plugins are deactivated.

    This problem suddenly appear after I changed my permalink structure (and removed .htacces file), and now on my workstation won’t go away, even if i restored the .htacces file and permalink structure is the default one again.

    The strange thing is that I’ve always worked on child theme, and even if I try to use the parent theme this problem is still appear (yes, i flushed cache browser)

    On my laptop I’ve 1:1 copy of the website installed (file and database), and no problem in there.

    If I try from my workstation to connect to laptop i see everything fine, if from my laptop connect to workstation icons doesn’t work.

    here is a screenshoot, any help is appreciatied!
    I apologize for my bad English,
    regards
    Dario

    sorry for this third pst.
    I just downloaded customizr again and overwrited the existing directory and everything get fixed.
    Surely I have edited some file from the parent theme unintentionally.

    Regards,
    Dario

    DonTimo

    @dontimo

    How did you get it to work? Still have problems, icons are not displayed correctly.

    The theme has been updated to fix this. So I downloaded and reinstalled installed the theme.

    Okay, do you know what the theme authors changed or do you have contact information of them, so I can ask them?

    The Forum is the best place to ask. Start a new Topic.

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] Genericons font for SM icons not working in Firefox’ is closed to new replies.