Support » Plugin: Self-Hosted Google Fonts » Generatepress the font is changed

  • Resolved fraskeke

    (@fraskeke)


    Hi, nice plugin.
    I am using the generatepress template, and specifically in this template when installing the plugin the font is changed by another. In other templates it does not happen to me. Any solution? Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author asadkn

    (@asadkn)

    Hey,

    Which font(s) was your GeneratePress site using? Post a link to your site and I will check it out.

    I am using “noto sans”

    https://www.pluginsweb.es

    Thanks a lot .

    Plugin Author asadkn

    (@asadkn)

    I tried on my setup and it seems to be working fine. Few more questions and steps to troubleshoot:

    – Is the plugin active right now? Make sure processing is enabled from Settings > Self-Hosted Google Fonts. If it was disabled, let me know once it’s enabled and caches are cleared.

    – Did you clear both of your cache plugins (Autoptimize and the other cache pluing). Try clearing the caches.

    – Disable your cache and optimizations plugins temporarily – including CloudFlare (if you’re using it).

    Hello, I have tried disabling all the plugins one by one, deleting the cache, I do not use cloudflare.

    Processing is enabled from settings.

    Right now I have the two cache plugins disabled and your plugin activated, my fonts works well, but if you look at the source code you will see that there is still a link to Googeapis.

    I’m going to leave the web like this until you take a look.

    Thanks for your time. Perfect support!!

    Plugin Author asadkn

    (@asadkn)

    Hey,

    That’s quite odd. There might be a plugin conflict with a non-cache plugin I suppose. Would be great if you can test in a single plugin environment.

    But before you do that, try to upgrade to v1.0.1 (it might not be available in your dashboard yet – sometimes takes upto 12 hours) – as it includes some relevant fixes.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Generatepress the font is changed’ is closed to new replies.