Support » Plugin: The Events Calendar » Generated Events URL has no forward slash

  • Resolved dan86turbo

    (@dan86turbo)



    Hello,

    I’ve just signed on to help with the deployment of a site using this plugin, and we’re experiencing what seems to be an oft-encountered issue with this plugin… the forward slash between the site name and main calendar slug is missing in the auto-generated URL. Example… the URL reads: https://www.accelix.comevents/ rather than https://www.accelix.com/events/, as it should. This shows up both in the settings page and in the front end, and on the generated widget and other calendar pages.

    We’re running the latest version of WordPress (4.9.4) and the plugin (4.6.10.1), and I have already exhausted the suggested troubleshooting steps on the Event Calendar knowledgebase.

    Any chance of getting some insight on what’s going on here?

    Thanks!
    Dan

Viewing 1 replies (of 1 total)
  • Plugin Contributor Jennifer

    (@jentheo)

    Hello,

    I’m sorry the URL isn’t working for you…I just tested this out on my end, but I was not able to recreate the issue. I would first recommend flushing your permalinks (Settings > Permalinks > Save), clearing your browser cache, and then trying again.

    If you haven’t done so already, I would also try testing for conflicts with your theme and other plugins – I have seen this issue a couple of times, and a theme/plugin conflict is typically the culprit.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.