Support » How-To and Troubleshooting » General Translation question

General Translation question

  • I have just tranlated the .po for af_ZA but not all messages appear – especially the installation messages revert to English? What would be my best course of action to troubleshoot this problem? Any other translators have this problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • You mean you translated the .POT file and created the .po file and the .mo file in your language?

    That’s what I actually meant yes. Problem is that whilst many of the messages translate, quite a few remain unchanged. I used Poedit to generate the latter two files you referred to.

    Is the POT version and the WP version the same?
    ALso, why don’t you join the translators’ mailing list for more specific help and info?

    I am actually a member of this mailing list, I was just not sure about using it to ask general questions like this. I have now sent a request to the mailing list thanks for your support.

    Yeah, I saw it 🙂
    Anyway, I’ll ask again? You said you translated the 1.5.1 pot, so I have to ask: is your installed WP 1.5.1 version or 1.5?

    I see its 1.5 suppose that might be my problem? I also see my special characters are not generated correctly. Is it correct to use the ampersand lsquo; syntax to generate the ‘ character for instance?

    Checked again and it would seem as if the file I dowloaded is still the same as the latest stable release on the main download page. Is this 1.5 or 1.5.1 if not how does one get hold of that version?

    maybe stupied question.
    I have .po and .mo files how import them to translate my wordpress?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘General Translation question’ is closed to new replies.