[resolved] General Settings Page not loading properly (3 posts)

  1. adum
    Posted 6 years ago #

    Hey everyone,

    My general settings page is not loading properly. It loads until "Timezone" then gives a blank dropdown box (it's very small and shows no values) and then the rest of the page is blank. It is done loading too.

    I am not sure if a plugin has caused this problem or what. It somewhat frustrates me because I want to change the blog title, and I can't, because the "update" button or whatever it was does not get loaded.

    Thanks in advance for any help.

    Best Regards,


  2. MichaelH
    Posted 6 years ago #

    That has typically been a problem caused by conflict with a plugin. Deactivate all plugins and see if that resolves.

    But here's some threads to review if that doesn't work:

  3. adum
    Posted 6 years ago #

    I got this error when I tried to open the list of plugins:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in /home1/mysite/public_html/blog/wp-includes/kses.php(401) : runtime-created function on line 1

    So I did a search on that and the solution for that was to change wp_settings.php from 32 to 64 M of memory, and voila my general settings page was fixed too!

    Maybe that will help some other people out.

Topic Closed

This topic has been closed to new replies.

About this Topic