WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Problem/Question with Plugin – Cannot activate it correctly

[Resolved] Problem/Question with Plugin – Cannot activate it correctly

  • I have two Questions.

    1. I already activated/authorized the plugin in the admin panel on wordpress. However, every time a new user goes to post a comment, they are prompted the response, “Add Link to Facebook needs configuration” (These users are not even admin accounts). When I click on that, it prompts the user to provide the app ID and secret.

    Is it possible to give them a prompt to login/authorize with facbook like other websites do it. That way, they can post to their wall. What am I doing wrong?

    2. I also have BuddyPress plugin installed. Is it possible to get the user to register using their facebook info, rather than providing their name, and all personal information. I want it to work like Tinder.
    In other words, I want it to be able to pull personal information off of their facebook profile, and share/copy it to their wordpress account, (this would include avatars and such). Does this plugin have they capability, if so, how do I set it up to allow this. If not, which plugins can do that for me?

    Thanks!

    http://wordpress.org/plugins/add-link-to-facebook/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Problem/Question with Plugin – Cannot activate it correctly’ is closed to new replies.