Support » Plugins » General Plug In Installation Woes

  • I have tried to install several plug ins and have failed each time, manually (using my FTP) and using the upload function in the Plugin area of my dashboard. The same thing happens. I wanted to install Simple Contact Form. I found it among the Plug Ins and downloaded it to my desktop. I unzipped the file, read the Readme file. I FTP it up to my website and put it where it is supposed to be (for So far so good.

    Then I go back to the dashboard under Plugins and look for Simple Contact form to show up in my list of plug ins which are installed so I can activate it, it does not show up anywhere. I log out and log in to refresh the list, nothing. I hit refresh, nothing.

    So I read on. I can upload the unzipped file via my dashboard and open it that way to install. I delete the copy from my website and try uploading the unzipped file to my dashboard. It says it loaded up. It says it’s unpacking, and then it is stuck. Nothing happens. It just sits there.

    I tried this with Simple Contact, Contact Form 7, and one other plug in and got the same results. What am I doing wrong?

    As I said before, I read the Plugin Install area which told me to upload a zipped version of the file by clicking and uploading, which I did and it said it was unpacking and nothing happened, it just sat there for hours. When I load it up manually with FTP, I download the zip file to my desktop, unzip it and then the place where I am loading it up to is and then send the entire folder there. This has worked in the past, but for some reason it’s not working now. I am using the latest Atahualpa theme 3.4.5, Firefox 3.5.7, too.

    Please note that I believed that this question should go here, as a specific plug in question, not an installation question. If I was wrong, I am sorry. The Installation area appears to be for the installation of WordPress only, not plugins.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The self help desk came to the rescue. When I unzipped the file, I was asked it I wanted to see the unzipped files, I said yes and somehow managed to put the file si-contact into another folder named si-contact. In effect, the file was double wrapped. Because the name of the file was the same, and looked the same as the one inside, I didn’t notice there was anything wrong. I loaded it up and of course it wouldn’t work because it was double wrapped. WordPress looked inside the folder only to find another folder named the same thing and no files to install. Then it stopped.

    So, I just have to be careful about how I download, open, and then upload folders from my desktop. I don’t understand why it wouldn’t upload as a zipped file from my desktop but for now at least I can recognize files and plugins and install them.

    A hot tip for anyone who is down this far: I was getting a few mysterious problems (could not add pages, could not edit pages I had added, and more). I changed the theme from Atahualpa to the blue default, then I could make changes just fine. Then I changed back to Atahualpa and the changes stayed and it looked great. I could add pages, edit pages and more. So, if you are having problems try switching to the default theme and making your edits then go back to your fancy theme. It may work for you.

    Thank you ,this helped on several levels. I didn’t know what to do with the zipped folder and you explained your process so i now have a clue. Also switching to the blue theme solved many frustrations.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘General Plug In Installation Woes’ is closed to new replies.