WordPress.org

Support

Support » Plugins and Hacks » Google Doc Embedder » GDE Error; turn off error checking; 406:Not Acceptable

GDE Error; turn off error checking; 406:Not Acceptable

  • Hi, I installed GDE and the test failed with the setting into page:
    [gview file=”http://lilienthal.metanet.ch/httpdocs/wp-content/uploads/2011/11/Probenplan-Konzert-vom-23-24-3-13-Stand-8-7-12.docx”]
    I always got the following error, also after changing mod_security in the .htaccess file by setting SecFilterEngine Off:
    GDE Error: Error retrieving file – if necessary turn off error checking (406:Not Acceptable)
    What is wrong?
    Thanks
    WJSR

    http://wordpress.org/extend/plugins/google-document-embedder/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author k3davis

    @k3davis

    Hello,

    If you make the document into a PDF, do you get the same/a similar error?

    It looks as if perhaps your server isn’t set to recognize the .docx doctype. But then again Google Viewer isn’t very good at displaying those documents in some cases, so I recommend you try either an older format (.doc) or .pdf, and see if the problem still exists.

    Thanks,

    Kevin

    Hello,
    I also tried with a pdf document. But still the same error.
    Thanks for further help.
    WJSR

    Plugin Author k3davis

    @k3davis

    Try going to that document link directly in your browser. The file doesn’t exist (or otherwise can’t be accessed on your server) at that URL.

    The httpdocs/ portion looks fishy but the document doesn’t exist at that location without it, either.

    Instead of the Test-Domain svtzwei, I tried on the official Domain with the line:
    [gview file=”http://www.saengerverein-thalwil.ch/wp-content/uploads/2012/12/probenplan-aktuell.pdf”]
    I checked in FileZilla that this pdf-file is in wp-content… existant. The page is password-protected. By viewing the page with the right password I always got the same error.
    (in the test-website svtzwei I tried also with different url’s, but always the same problem, sometimes even an other error-message, even less fishy. I really don’t know where the fault could be).
    A lot of thanks if you find out
    WJSR

    Plugin Author k3davis

    @k3davis

    That URL isn’t found either if you go to that address in your browser. If you can’t hit it from your browser, Google probably can’t, either. Therefore it won’t work…

    If the file actually exists in that location and you get a 404 when trying to get to it in the browser, it sounds a lot like a server misconfiguration of some kind.

    Thank you, then I will write your analysis to the provider of the server.
    Shall I give you a feed back of the result?
    Good evening
    WJSR

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘GDE Error; turn off error checking; 406:Not Acceptable’ is closed to new replies.
Skip to toolbar