Support » Plugin: GC Testimonials » GC Testimonials widget only shows "…"

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author devnz

    (@eringarscadden)

    Hi there,

    Some people have been having some issues with the wpautop filter used in wp. There is a thread here that may be of some help for now.

    tgd

    (@terrydaisydesignsca)

    I’ve discovered that you actually have to provide a character count in the widgets. Problem solved!

    provide a character count in the widgets

    I don’t understand. Example please?

    @johndove523 You have to adjust a character count in the widgets’ settings. Go to Appearance – Widgets – choose Testimonials. There will be a field named ‘Character Count: (Default is 250)’, you can play with its settings to achieve desired results. For me 300 was fine. Hope it helps.

    Got it! Thanks guys!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘GC Testimonials widget only shows "…"’ is closed to new replies.