Support » Plugin: Essential Addons for Elementor » Gave me a 500 error

  • I’m not sure if its my theme or other plugins that I have installed, but using this plugin gave me a 500 internal error. It also caused something in my data base to not work correctly and every page on my website was the same page. I tried using it twice because I was designing a page using the features from this plug in. But I couldn’t get it to stop giving me errors. It said it was compatible with my theme. I gave it two stars because I liked the feautres.

    • This topic was modified 2 years, 8 months ago by sarahodesigns.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    @sarahodesigns,

    Hi, Sarah. This is very unfortunate to hear. The internal server can be down to lots of things actually besides being Plugin/Theme conflicts. It’s not actually an error coming from Essential Addons.

    The most common reason why you might be getting this error if you have a low PHP Memory Limit. Did you try increasing your PHP Memory Limit to 512M as mentioned in this doc

    So, can you please try this and let me know how it goes? Besides, you can check out this documetnation prepared by Elementor themselves as well: https://docs.elementor.com/article/300-500-error-while-using-elementor See it’s not particularly an error due to our Plugin.

    Regarding the redirection issue, I am not totally clear what you are referring to but it’s possible caching issue. Have you tried using another browser or clearing your browser cache?

    Lastly, over 680+ people have rated us 5* and 300K+ are actively using our Plugin. So, we might be doing something right I suppose. So, to be honest, I don’t find this review to be a fair reflection on our plugin at all.

    Plus, I believe you should have come to support first before posting this review here.

    Anyways, let me know how it goes. And if your issue is solved, it would be great if you consider changing your rating.

    If there’s anyway we could assist you further, feel free to let us know as well.

    Thank you

    Plugin Support rafinkhan

    (@rafinkhan)

    @sarahodesigns,

    Hi, Sarah. How are you doing? I haven’t actually heard back from you. So, has your issue been resolved yet? Could you please let us know?

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Gave me a 500 error’ is closed to new replies.