Support » Plugin: PressForward » Gateway timeout (Siteground hosting) when going to all content page

  • Hello,

    Thank you for this nice plugin! I have issue on two websites when i visit Admin page: “All Content” i receive 504 Gateway timeout error.

    My hosting environment is siteground (GoGeek).

    I’am using plugin version: 4.3.0

    How can this issue be solved?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, Toby –

    I know this probably isn’t what you want to hear but SiteGround times-out all the time! I don’t really think any particular plugin makes any difference.

    :0(

    Hristo from SiteGround here.

    Actually SIteGround doesn’t time out all the time. Could you provide a domain, account, ticket or some way for me to look into your case and tell you how this issue could be fixed?

    Best,
    Hristo

    Hi, Hristo –

    Sure. try this one:

    http://www.millhillmissionaries.co.uk

    The front end of the site is fine – but the admin area is slow and times-out all the time. I have a couple of other sites which also behave the same way.

    Antar

    Hristo, time-out errors are about 15% of my 1500+ support tickets with siteground.

    Clients report errors, I experience timeout errors but it’s apathy for timeout errors that causes frustration for me personally. I can’t remember siteground acknowledging a single timeout or gateway error. It’s too difficult to analyze my support tickets in siteground for a more comprehensive answer.

    Please don’t take this personally but tell me that siteground doesn’t timeout all the time and I will find the inspiration to sift through the 150 pages of support tickets.

    After reading this I’m concerned the plugin will not work with siteground hosting.

    I’m a happy Siteground user and looking at PressForward to replace PostThis bookmarklet. Keeping an eye on this thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.