• Resolved Chetan Prajapati

    (@chetan200891)


    I am getting this error recently on sites on which this plugin installed. After deactivating, when I try again to activate plugin I get this error and not able to activate plugin again.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter Chetan Prajapati

    (@chetan200891)

    I tried to rollback to 9.2.1 it works fine but issue is after 10.0. Can you provide solution?

    Plugin Author Paul

    (@paultgoodchild)

    Does it happen only during the activation, or can you not browse to any other part of the site?

    Thread Starter Chetan Prajapati

    (@chetan200891)

    Issue on every pages. I had tried to forceoff option to access site. Can you provide solution?

    Plugin Author Paul

    (@paultgoodchild)

    This is a server error, could you please take a look at the server logs and tells what it says at the time of the error.

    Another thing, could you try disabling all plugins and enabling shield to see if the error repeats?

    Thread Starter Chetan Prajapati

    (@chetan200891)

    I have tried every methods, turned on WPDebug. No errors there.

    Also, I have disabled all plugins and tried too. But no luck. It affected on my many client’ sites.

    Plugin Author Paul

    (@paultgoodchild)

    Did you look at your apace/nginx server logs?

    This article may help :
    https://blog.hubspot.com/marketing/504-gateway-timeout

    WordPress and Php debug tools won’t help here.

    • This reply was modified 8 months ago by Paul.
    Plugin Author Paul

    (@paultgoodchild)

    We have found an issue with Gateway errors for servers that haven’t configured their DNS correctly. We’ve added a fix for this in 10.1.4… hopefully this will apply to your sites.

    Thread Starter Chetan Prajapati

    (@chetan200891)

    It works now after updating plugin to latest version. Thank you so much đŸ™‚

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Gateway Timeout – Error’ is closed to new replies.