Support » Plugin: Authorize.Net Payment Gateway For WooCommerce » Gateway Error: Line item X is invalid.

  • Resolved junbug2005

    (@junbug2005)


    It shows “Gateway Error: Line item 1 is invalid.” after the customer click “checkout”.

    Not sure it happens recently or it was like this before.
    One variation product has this issue. It can not be purchased.

    I have seen you fixed this issue for other users, however, update to the latest version didn’t solve the issue.

    WooCommerce Authorize.Net Gateway Version 5.1.13.
    WooCommerce 4.2.0

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mohsinoffline

    (@mohsinoffline)

    Hi there,

    Can you please send a support request to support (at) pledgedplugins (dot) com with temporary WP admin access? Please also mention if it happens when only when there are specific product(s) in the cart.

    Plugin Author mohsinoffline

    (@mohsinoffline)

    Please send the requested details over email so we can resolve this.

    Thanks!

    Plugin Author mohsinoffline

    (@mohsinoffline)

    Closing the request due to inactivity/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gateway Error: Line item X is invalid.’ is closed to new replies.