Support » Plugin: Growmap Anti Spambot Plugin » GASP Is not blocking SPAM comments anymore.

  • GASP Is not blocking SPAM comments anymore.

    It worked for a number of months, but in recent weeks the SPAM comments are increasing. Seven (7) this morning in only 12 hours from last eve.

    Yes I changed the checkbox name – no change.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Andy Bailey


    sorry to hear about that BigSurSam!

    I have updated the plugin to combat the new wave of spambots

    from version 1.5 it will have a way to combat even the learning bots.. coming soon!

    Thank you for trying Andy.

    I downloaded both new versions – but Comment Spam is still pouring in faster than ever. I had 38 last night.

    Any ideas ?

    If you want I will offer to help you diagnose this.

    Plugin Author Andy Bailey


    are you getting the comments from the same IP or email address?

    have you tried setting the maximum moderated comments to 1?

    you might try sending suspicious comments direct to spam instead of moderation too

    see if that helps.

    Thanks Andy,

    Occasionally a couple are from the same IP, most are not.

    “Maximum moderated comments” was at 2 – changing to 1

    “Maximum number of URLs allowed in comment text” is 1

    and I always send the (not close to even) suspicious comments to Spam

    Sorry to report I had 24 new ones this morning.

    I changed the Checkbox Name and the secret key as well.

    Plugin Author Andy Bailey


    it’s possible that you are getting targeted by human spammers which an anti spambot plugin is not really suitable.

    spambots can send hundreds of comments, if you’re getting less than 50 then it’s more likely that you have human spammers creating the comments.

    the new anti backlinker module I’m testing for commentluv premium seems to work with humans because it removes the links from the comments and that removes the incentive to spam so the spammers leave me alone after realising there is no value in spamming my site

    ..but that’s a premium plugin and the module hasn’t been released yet

    sorry I can’t help more

    Update: It seems to be working now.
    The torrent has reduced to a trickle.

    By the way when I reported 24 new span comments earlier, apparently I was overlooking the 1,000+ that had been captured and automatically put in the Spam folder. That led us both to suspect the whole avalanche was by human assisted bots.

    Good work.

    Plugin Author Andy Bailey


    great thanks for letting me know!

    (maybe it’s the new function I put in to remove all links from comments that are in moderation. this prevents the spam bots from thinking that they got through because normally “your comment is waiting moderation” comments show links which the spambots think is a successful spam)

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘GASP Is not blocking SPAM comments anymore.’ is closed to new replies.