Support » How-To and Troubleshooting » garbled subject line in place of unicode characters

garbled subject line in place of unicode characters

  • shree49


    Hi Everyone,

    I recently upgraded to WP 2.6.2 from 2.0.5.

    Because I have unicode on my site, I didnt change my wp-config.php file – as I know that changing that file is not necessary for upgrade anyway.

    After this upgrade, all the emails I get from wordpress – for comments – the subject line (which is suppose to have my site name & post heading in unicode) – turned to garbled characters.

    I tried to contact my host – bluehost – if they can help – they have no idea why this is happening and what to change to make it right.

    I am not that tech person, so I am not sure where to look for the solution. Can anyone please help?

    Also there is one more issue – Before few months when bluehost had changed something on my site from php4 to php5 – that had turned all the unicode characters into ??? ?? ????

    And, that issue is still there. All the comments I get in unicode are still not readable. So, before upgrade my comments email were : question marks in subject line and question marks within email body, which has now changed to garbled characters in subject line & question marks within email.

Viewing 2 replies - 1 through 2 (of 2 total)
  • manrilla


    I would be curious if you find a resolution. Thus far the WP forum has been quiet on this one and nothing in the bugs section.



    The wp-config should have been updated, too, if not because it needed to, then certainly because it is part of the upgrade process and one less step in troubleshooting. There were some changes made to the wp-config file in the more recent upgrades.

    Try the following information: http://wordpress.org/support/topic/175159?replies=7

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘garbled subject line in place of unicode characters’ is closed to new replies.