WordPress.org

Support

Support » Reviews » Garbage, doesn't work

Garbage, doesn't work

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Kyle Gilman
    Participant

    @kylegilman

    Hi zlky, can you be more specific about what doesn’t work? Your feedback will help me make the plugin work better for more people.

    When I go to play the video, the circles just keep spinning, with no video.

    Plugin Author Kyle Gilman
    Participant

    @kylegilman

    Can you post a link to your site so I can see the problem in action?

    Why is the FFMPEG option grayed out?

    Plugin Author Kyle Gilman
    Participant

    @kylegilman

    Usually the FFMPEG options are grayed out because like most people you don’t have FFMPEG installed on your server. If you know that FFMPEG is installed on your server, go to the FFMPEG Settings tab in the “Video Embed & Thumbnail Generator” settings page and enter the full path to the application folder on your server. By default it’s /usr/local/bin but it’s sometimes installed in usr/bin or it could be any number of places. If the plugin is able to execute FFMPEG from that folder then the settings will be enabled.

    I’d still be happy to help you troubleshoot your playback problems, which are generally unrelated to FFMPEG.

    Thanks Kyle, sorry for being rude and frustrated.
    The only think I have close to /usr/local/bin, is /bin/administrator, and I don’t see and FFMPEG directory is there.

    Plugin Author Kyle Gilman
    Participant

    @kylegilman

    Most servers don’t have FFMPEG installed. But you don’t need it for the majority of the plugin features. It definitely isn’t causing the video loading icon to spin forever. Usually that’s because of video format or browser problems. If you post a link to an embedded video in your site it will be much easier for me to help.

    Still doesn’t work, even after the Author’s help.
    Complete garbage and a waste of time!

    Calling a plugin that someone else has released and made freely available “garbage” is going to get you no where when it comes to solving problems.

    Most likely the issues you are seeing are caused by a problem with your theme (I see you left almost identical comments on a similar plugin). The likelihood of both plugins have the exact same kind of problems is pretty slim, unless they caused by a bad theme. I’d suggest switching to one of the default themes for a moment to test.

    Okay, I’ll try.

    Change your pathetic rating ziky, this plugin works fine. Your server setup and/or theme is what is causing problems. Get a clue.

    @contortion Please keep a civil ton.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Garbage, doesn't work’ is closed to new replies.